Latest topics
» VTCC UK Timeslot
Tue Jul 18, 2017 5:30 pm by paul299

» Introduce Yourself
Mon Nov 14, 2016 3:16 pm by EZT MAKO 6669

» Ax4x DiRT Rally Comp
Mon Jul 04, 2016 4:34 am by MRN3Drifter

» VTCC America
Sun Jun 12, 2016 8:27 pm by Flyin Mikey J

» Ax4x Members' Application
Sun Jun 12, 2016 8:16 pm by Flyin Mikey J

» American Iron UK
Thu Feb 25, 2016 5:29 pm by Flyin Mikey J

» TORA US American Iron
Wed Jan 06, 2016 4:11 pm by Flyin Mikey J

» FM6 Discussion
Wed Nov 04, 2015 7:47 pm by BaronGreenbacke

» Tuners to try tunes from
Fri Oct 09, 2015 2:48 pm by ESSXBOY

Affiliates


MMlogo



TORAlogo

Please fix this

View previous topic View next topic Go down

Please fix this

Post by v Hurricane v on Sun Aug 18, 2013 3:37 am

I have been trying to put in links and the forum settings are denying me. Please fix this!
avatar
v Hurricane v

Posts : 268
Join date : 2013-08-11
Age : 48
Location : Seffner, Fl

View user profile

Back to top Go down

Re: Please fix this

Post by Flyin Mikey J on Sun Aug 18, 2013 7:00 am

Sorry, but here in a day or two it will fix itself. Seems that the hosting site has a block on link posting by new users for their first seven days. It's a security feature to prevent spambots, so I am fine with that rule.
avatar
Flyin Mikey J

Posts : 2856
Join date : 2013-08-11
Age : 52
Location : Veneta, Oregon, USA

View user profile

Back to top Go down

Re: Please fix this

Post by v Hurricane v on Sun Aug 18, 2013 11:23 pm

I thought it had already been 7 days. It was a long day yesterday. Sorry!
avatar
v Hurricane v

Posts : 268
Join date : 2013-08-11
Age : 48
Location : Seffner, Fl

View user profile

Back to top Go down

Re: Please fix this

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum